Aries - Dev

This forum is an archive for the mailing list aries-dev@incubator.apache.org (more options) Messages posted here will be sent to this mailing list.
Developer's mailing list for the Aries project.
1234 ... 260
Topics (9091)
Replies Last Post Views
New release of Aries Component DSL 1.2.0 by Carlos Sierra Andrés...
2
by David Bosschaert
[jira] [Resolved] (ARIES-1810) `onClose` does not execute the action in the correct order by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Resolved] (ARIES-1811) `effects` is not unwinding properly when exceptions occur by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Resolved] (ARIES-1813) `effects` must allow more effect execution points by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Resolved] (ARIES-1812) `once` should support updates by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Commented] (ARIES-1813) `effects` must allow more effect execution points by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Commented] (ARIES-1812) `once` should support updates by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Commented] (ARIES-1811) `effects` is not unwinding properly when exceptions occur by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Commented] (ARIES-1810) `onClose` does not execute the action in the correct order by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Created] (ARIES-1813) `effects` must allow more effect execution points by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Updated] (ARIES-1193) INFO log when optional service is not available by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Resolved] (ARIES-1046) blueprintContainer.getComponentInstance causes NPE for inline beans by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Updated] (ARIES-1812) `once` should support updates by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Created] (ARIES-1812) `once` should support updates by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Created] (ARIES-1811) `effects` is not unwinding properly when exceptions occur by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Created] (ARIES-1810) `onClose` does not execute the action in the correct order by JIRA jira@apache.org
0
by JIRA jira@apache.org
ARIES-1809 - Run rat plugin by default by Dominik Przybysz
2
by Dominik Przybysz
[jira] [Assigned] (ARIES-1809) Run rat plugin by default by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Commented] (ARIES-1809) Run rat plugin by default by JIRA jira@apache.org
0
by JIRA jira@apache.org
[GitHub] aries pull request #86: [ARIES-1809] Run rat plugin by default by asfgit
0
by asfgit
[VOTE] Apache Aries Proxy Impl 1.1.2 release by Jean-Baptiste Onofré
8
by Jean-Baptiste Onofré
[jira] [Resolved] (ARIES-1798) Create a JIRA component for "Component DSL" project by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Assigned] (ARIES-1798) Create a JIRA component for "Component DSL" project by JIRA jira@apache.org
0
by JIRA jira@apache.org
[RESULT] [VOTE] Release Blueprint 1.10 by Guillaume Nodet-2
0
by Guillaume Nodet-2
[VOTE] Release Blueprint 1.10 by Guillaume Nodet-2
10
by Guillaume Nodet-2
[RESULT] [VOTE] Release transaction-jdbc 2.1.3 by Guillaume Nodet-2
0
by Guillaume Nodet-2
[VOTE] Release transaction-jdbc 2.1.3 by Guillaume Nodet-2
6
by Guillaume Nodet-2
[jira] [Assigned] (ARIES-1797) ensure proxy-impl can work with ASM 6.1 plus by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Assigned] (ARIES-1797) ensure proxy-impl can work with ASM 6.1 plus by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Assigned] (ARIES-1797) ensure proxy-impl can work with ASM 6.1 plus by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Updated] (ARIES-1803) Upgrade proxy to ASM 6.2 by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Resolved] (ARIES-1797) ensure proxy-impl can work with ASM 6.1 plus by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Resolved] (ARIES-1803) Upgrade proxy to ASM 6.2 by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Resolved] (ARIES-1545) make proxy-impl works with java9 by JIRA jira@apache.org
0
by JIRA jira@apache.org
[jira] [Resolved] (ARIES-1796) avoid IllegalArgumentException "Invalid Java version 54" when use proxy-impl with java10 by JIRA jira@apache.org
0
by JIRA jira@apache.org
1234 ... 260