[Discuss] Upgrading aries-rsa to Java 8

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[Discuss] Upgrading aries-rsa to Java 8

Christian Schneider
I would like to require Java 8 in aries-rsa to be able to use closures.
Does anyone have objections against this?

Christian

--
--
Christian Schneider
http://www.liquid-reality.de

Computer Scientist
http://www.adobe.com
Reply | Threaded
Open this post in threaded view
|

Re: [Discuss] Upgrading aries-rsa to Java 8

Dominik Przybysz
+1
I would also suggest to test aries projects with java 8 and java 11.

pon., 28 paź 2019 o 17:34 Christian Schneider <[hidden email]>
napisał(a):

> I would like to require Java 8 in aries-rsa to be able to use closures.
> Does anyone have objections against this?
>
> Christian
>
> --
> --
> Christian Schneider
> http://www.liquid-reality.de
>
> Computer Scientist
> http://www.adobe.com
>


--
Pozdrawiam / Regards,
Dominik Przybysz
Reply | Threaded
Open this post in threaded view
|

Re: [Discuss] Upgrading aries-rsa to Java 8

Raymond Auge
+1

- Ray

On Mon, Oct 28, 2019 at 12:52 PM Dominik Przybysz <[hidden email]>
wrote:

> +1
> I would also suggest to test aries projects with java 8 and java 11.
>
> pon., 28 paź 2019 o 17:34 Christian Schneider <[hidden email]>
> napisał(a):
>
> > I would like to require Java 8 in aries-rsa to be able to use closures.
> > Does anyone have objections against this?
> >
> > Christian
> >
> > --
> > --
> > Christian Schneider
> > http://www.liquid-reality.de
> >
> > Computer Scientist
> > http://www.adobe.com
> >
>
>
> --
> Pozdrawiam / Regards,
> Dominik Przybysz
>


--
*Raymond Augé* <http://www.liferay.com/web/raymond.auge/profile>
 (@rotty3000)
Senior Software Architect *Liferay, Inc.* <http://www.liferay.com>
 (@Liferay)
Reply | Threaded
Open this post in threaded view
|

Re: [Discuss] Upgrading aries-rsa to Java 8

David Bosschaert
In reply to this post by Dominik Przybysz
Sounds good to me!

David

On Mon, 28 Oct 2019 at 16:52, Dominik Przybysz <[hidden email]> wrote:

> +1
> I would also suggest to test aries projects with java 8 and java 11.
>
> pon., 28 paź 2019 o 17:34 Christian Schneider <[hidden email]>
> napisał(a):
>
> > I would like to require Java 8 in aries-rsa to be able to use closures.
> > Does anyone have objections against this?
> >
> > Christian
> >
> > --
> > --
> > Christian Schneider
> > http://www.liquid-reality.de
> >
> > Computer Scientist
> > http://www.adobe.com
> >
>
>
> --
> Pozdrawiam / Regards,
> Dominik Przybysz
>
Reply | Threaded
Open this post in threaded view
|

Re: [Discuss] Upgrading aries-rsa to Java 8

Jean-Baptiste Onofré
In reply to this post by Christian Schneider
+1

it makes sense to me. Thanks Christian !

Regards
JB

On 28/10/2019 17:34, Christian Schneider wrote:
> I would like to require Java 8 in aries-rsa to be able to use closures.
> Does anyone have objections against this?
>
> Christian
>