[jira] [Commented] (ARIES-1908) aries.spi-fly:upgrade to asm 7.1 so that can work with JDK12|JDK13

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (ARIES-1908) aries.spi-fly:upgrade to asm 7.1 so that can work with JDK12|JDK13

JIRA jira@apache.org

    [ https://issues.apache.org/jira/browse/ARIES-1908?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16806470#comment-16806470 ]

Freeman Fang commented on ARIES-1908:
-------------------------------------

PR is
https://github.com/apache/aries/pull/98/

> aries.spi-fly:upgrade to asm 7.1 so that can work with JDK12|JDK13
> ------------------------------------------------------------------
>
>                 Key: ARIES-1908
>                 URL: https://issues.apache.org/jira/browse/ARIES-1908
>             Project: Aries
>          Issue Type: Task
>          Components: SPI Fly
>    Affects Versions: spifly-1.2
>            Reporter: Freeman Fang
>            Priority: Major
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)