[jira] [Resolved] (ARIES-1937) Require Java 8

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Resolved] (ARIES-1937) Require Java 8

ASF subversion and git services (Jira)

     [ https://issues.apache.org/jira/browse/ARIES-1937?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Christian Schneider resolved ARIES-1937.
----------------------------------------
    Resolution: Fixed

> Require Java 8
> --------------
>
>                 Key: ARIES-1937
>                 URL: https://issues.apache.org/jira/browse/ARIES-1937
>             Project: Aries
>          Issue Type: Improvement
>          Components: Remote Service Admin
>    Affects Versions: rsa-1.14.0
>            Reporter: Christian Schneider
>            Assignee: Christian Schneider
>            Priority: Major
>             Fix For: rsa-1.15.0
>
>




--
This message was sent by Atlassian Jira
(v8.3.4#803005)